keyword [n] in labels stopped working in v1.3.1005

0     3     Edited Jan 20, 2017 by Anonymous

I just downloaded the new version of the program yesterday. I’m noticing that the base sizes are disappearing on some of the projects I created in the older version of Report Builder. They are replaced with (n=). I also tried creating a new table and I’m having the same issue. I think I tried all of the different base options and none of them seem to work. I have not tried creating an entirely new project yet. Do you have any idea what might be causing this issue and how we can correct it?



Anonymous Jan 20, 2017

Clarification: The problem occurs when you use the “(n=[n])” syntax in the group labels.

An example is “Total (n=[n])”

The “n=xxx” is not showing up.


robsmith Jan 20, 2017

I was able to duplicate the issue. I’ll create a fix for it and release a new version today/tonight.


robsmith Jan 20, 2017

Thanks very much for reporting this issue! The new version (1.3.1007) is ready for download:

Leave a Comment

Please sign in to leave a comment.